Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000033 [Software] Options minor always 11-08-07 20:00 16-08-07 23:12
Reporter Peter View Status public  
Assigned To Peter
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.3.3 Product Version 1.3.2
  Product Build
Summary 0000033: Gauge colour preview doesnt update till you restart ECUTalk
Description Would be useful to see what the gauge looks like without restarting ecutalk
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000014)
Peter
16-08-07 23:12

gauge now updates as you change colours as intended (so you can see what colour it is without restarting)
 

- Issue History
Date Modified Username Field Change
11-08-07 20:00 Peter New Issue
11-08-07 20:00 Peter Status new => assigned
11-08-07 20:00 Peter Assigned To  => Peter
16-08-07 23:12 Peter Note Added: 0000014
16-08-07 23:12 Peter Status assigned => closed
16-08-07 23:12 Peter Resolution open => fixed
16-08-07 23:12 Peter Fixed in Version  => 1.3.3


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker