Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000003 [Software] Gauges feature N/A 11-07-07 10:26 27-04-10 09:38
Reporter Peter View Status public  
Assigned To Peter
Priority urgent Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.3.5 Product Version 1.3.2
  Product Build
Summary 0000003: User definable warning levels for sensors (visual + audio options)
Description Eg changing background colour, playing wav, etc. Perhaps multiple warnings possible set at different thresholds.
Steps To Reproduce
Additional Information Would probably be worthwhile to try and include a built-in sound (or work out if any sounds are common to both pocketpc/windows which can be used) or see if there is a way to hook into the standard windows sounds/notifications
Attached Files

- Relationships
has duplicate 0000072closed  Audible/visual alarms for user defined values 

- Notes
(0000049)
Peter
02-06-08 12:14

Added by Schmik in 0000072 (closed as its duplicate of this one)

Screen can change colour, or a audible sound is heard when a predetermined value is exceeded. Little code required, would be very useful and add value to the product.

For example:
The Pocket PC can then be used as a shift light; alarm when injectors are maxed out (100%DC); over heating; a fault code is triggered.
 
(0000076)
Peter
22-06-09 00:15

this will probably be in v1.3.5, and will be similar to alerts in ecutalk lcd (which will allow u to have e.g. temp, injectors, speed, rpm, AFM as alerts.
 
(0000098)
Peter
27-04-10 09:38

this is in v1.3.5 beta and later
 

- Issue History
Date Modified Username Field Change
11-07-07 10:26 Peter New Issue
11-07-07 10:35 Peter Category Fault Codes => Gauges
12-07-07 12:54 Peter Severity minor => feature
13-07-07 22:45 Peter Reproducibility always => N/A
13-07-07 23:22 Peter Priority normal => urgent
02-06-08 12:13 Peter Relationship added has duplicate 0000072
02-06-08 12:14 Peter Note Added: 0000049
22-06-09 00:15 Peter Note Added: 0000076
22-06-09 00:15 Peter Status new => assigned
27-04-10 09:38 Peter Note Added: 0000098
27-04-10 09:38 Peter Assigned To  => Peter
27-04-10 09:38 Peter Status assigned => closed
27-04-10 09:38 Peter Resolution open => fixed
27-04-10 09:38 Peter Fixed in Version  => 1.3.5


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
53 total queries executed.
40 unique queries executed.
Powered by Mantis Bugtracker