Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000093 [Software] Connection block always 28-05-09 18:27 20-06-09 15:48
Reporter Peter View Status public  
Assigned To Peter
Priority high Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.3.4 Product Version 1.3.3
  Product Build
Summary 0000093: COM10 and above dont work in ECUTalk
Description The way ECUTalk accesses the COM ports only works for ports COM1->COM9, but ones that are higher do not work.

http://support.microsoft.com/kb/115831 [^]
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000074)
Peter
20-06-09 15:48

in v.1.3.4 when you use COM10-COM19 now it will work. this only affect desktop version (on PPC its pretty much always COM1 since its the onboard port as practically no PPC have USB host capabilities).
 

- Issue History
Date Modified Username Field Change
28-05-09 18:27 Peter New Issue
28-05-09 18:27 Peter Status new => assigned
28-05-09 18:27 Peter Assigned To  => Peter
20-06-09 15:48 Peter Note Added: 0000074
20-06-09 15:48 Peter Status assigned => closed
20-06-09 15:48 Peter Resolution open => fixed
20-06-09 15:48 Peter Fixed in Version  => 1.3.4


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker