Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000079 [LCD Display] Options feature N/A 29-08-08 17:17 19-09-08 16:25
Reporter Peter View Status public  
Assigned To Peter
Priority low Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.01 Product Version 2.00
  Product Build
Summary 0000079: have timing offset option for US users
Description us users often have the timing read 35 more than it actually is due to consult differences in US. so we need option to allow the timing offset.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000059)
Peter
19-09-08 16:25

fixed in upcoming v2.01
 

- Issue History
Date Modified Username Field Change
29-08-08 17:17 Peter New Issue
29-08-08 17:17 Peter Status new => assigned
29-08-08 17:17 Peter Assigned To  => Peter
29-08-08 17:17 Peter Priority normal => low
19-09-08 16:25 Peter Note Added: 0000059
19-09-08 16:25 Peter Status assigned => closed
19-09-08 16:25 Peter Resolution open => fixed
19-09-08 16:25 Peter Fixed in Version  => 2.01


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker