Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000058 [Software] Gauges minor always 27-11-07 10:05 11-05-08 23:43
Reporter jfishel View Status public  
Assigned To Peter
Priority high Resolution fixed Platform lenovo thinkpad t60p
Status closed   OS xp pro
Projection none   OS Version sp2
ETA none Fixed in Version 1.3.3 Product Version 1.3.3
  Product Build 1.3.3 beta 4
Summary 0000058: pressing space bar while gauges displayed causes glitch
Description while displaying and/or logging sensors pressing the space bar will cause the gauges to lock up, intermittantly gauges will disappear and logs will not be created or stop logging prematurely.
Steps To Reproduce setup and log several gauges. enable logging, and display gauges. while gauges are displayed, press the space bar.
Additional Information
Attached Files

- Relationships

- Notes
(0000033)
Peter
03-12-07 11:03

whenever i get my car back, ill test this one out, and probably try fix it for final 1.3.3 release
 
(0000046)
Peter
11-05-08 23:43

disabled anything inside the main tab control when showing gauges, and re-enable once u click gauge to return. problem was it was trying to stream gauges a second time because the spacebar had 'clicked' the button.
 

- Issue History
Date Modified Username Field Change
27-11-07 10:05 jfishel New Issue
03-12-07 10:54 Peter Priority normal => high
03-12-07 10:54 Peter Category Active Tests => Gauges
03-12-07 11:02 Peter Status new => assigned
03-12-07 11:02 Peter Assigned To  => Peter
03-12-07 11:03 Peter Note Added: 0000033
11-05-08 23:43 Peter Note Added: 0000046
11-05-08 23:43 Peter Status assigned => closed
11-05-08 23:43 Peter Resolution open => fixed
11-05-08 23:43 Peter Fixed in Version  => 1.3.3


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker