Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000041 [Software] Gauges major always 21-08-07 20:52 21-08-07 23:03
Reporter Peter View Status public  
Assigned To Peter
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.3.3 Product Version 1.3.2
  Product Build
Summary 0000041: If using L|T|R|B settings in the ini file, the gauges arent displayed properly if L is far from 0.
Description L|T|R|B option in ini allows the few people with carpc setups with frontends to define the exact pixel area they want ecutalk gauges to take up.

the calculation that places the gauges however has a bug which means if the L value isnt at or close to 0, the gauges dont show up at all
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000024)
Peter
21-08-07 23:03

fixed in v1.3.3 beta4, should work as it was originally intended now.
 

- Issue History
Date Modified Username Field Change
21-08-07 20:52 Peter New Issue
21-08-07 20:52 Peter Status new => assigned
21-08-07 20:52 Peter Assigned To  => Peter
21-08-07 23:03 Peter Note Added: 0000024
21-08-07 23:03 Peter Status assigned => closed
21-08-07 23:03 Peter Resolution open => fixed
21-08-07 23:03 Peter Fixed in Version  => 1.3.3


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker