Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000135 [LCD Display] Main Display feature N/A 17-10-13 10:23 17-10-13 10:25
Reporter Peter View Status public  
Assigned To Peter
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 2.06 Product Version 2.05
  Product Build
Summary 0000135: Add fuel temp to display for diesels
Description ZD30/RD28 and maybe TD27Ti have fuel temp sensor, so we can add this to the display where there is a blank space (due to there being no fuel economy readings).
Steps To Reproduce
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
17-10-13 10:23 Peter New Issue
17-10-13 10:23 Peter Status new => assigned
17-10-13 10:23 Peter Assigned To  => Peter
17-10-13 10:25 Peter Status assigned => closed
17-10-13 10:25 Peter Resolution open => fixed
17-10-13 10:25 Peter Fixed in Version  => 2.06
01-12-13 22:09 rathies Issue Monitored: rathies
01-12-13 22:09 rathies Issue End Monitor: rathies
01-12-13 22:11 rathies Issue Monitored: rathies


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker