Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000109 [Software] Connection block always 27-04-10 00:19 27-04-10 09:37
Reporter Peter View Status public  
Assigned To Peter
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 1.3.5 Product Version 1.3.4
  Product Build
Summary 0000109: add basic compatibility for diesels
Description Currently diesel engines arent supported due to basic differences in protocol for them compared to petrol engined nissans.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000096)
Peter
27-04-10 09:37

done in v1.3.5 beta2 and later
 

- Issue History
Date Modified Username Field Change
27-04-10 00:19 Peter New Issue
27-04-10 00:19 Peter Status new => assigned
27-04-10 00:19 Peter Assigned To  => Peter
27-04-10 09:37 Peter Note Added: 0000096
27-04-10 09:37 Peter Status assigned => closed
27-04-10 09:37 Peter Resolution open => fixed
27-04-10 09:37 Peter Fixed in Version  => 1.3.5


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker